WP-China-Yes插件下载:解决WordPress后台无法更新升级的问题 免费插件

啊老师 站长本人 8月前 5134



自去年10月份开始,国内无法正常访问WordPress官网,一直显示“429 Too Many Requests”,给后台升级程序、插件等造成极大的不便。在之前啊老师也尝试过很多开发者提供的解决办法,但一直没有在WP中文网上推荐。因为这些方法治标不治本,有的操作很麻烦,有的夹带私货太严重。直到今天看到WP-China-Yes这个插件,我觉得是时候推荐给大家了。我刚刚也用WP-China-Yes插件将我的一个站点升级到WordPress 5.4。

WP-China-Yes插件作者的介绍页面:https://www.ibadboy.net/archives/3204.html

WP-China-Yes插件介绍:

因为WordPress官方的服务器都在国外,所以中国大陆的用户在访问由WordPress官方提供的服务(插件、主题商城,WP程序版本更新等)时总是很缓慢。

近期又因为被攻击的原因,WordPress的CDN提供商屏蔽了中国大陆的流量,导致大陆用户访问插件主题商城等服务时报429错误。

为解决上述问题,我开发了WP-China-Yes插件,该插件可以将WP站点访问官方服务的一切流量迁移到由社区志愿者维护的大陆源上,从而全面优化用户体验。

WP-China-Yes插件安装方法:

只需要下载附件里的WP-China-Yes插件安装包,后台安装后,即可升级wordpress版本和插件了。

WP-China-Yes插件使用注意事项:

但是需要注意,在升级WordPress主程序时,如果你和我一样安装过其他类似的插件,请先禁用他们。特别是WPJAM-BASIC这个优化插件,在它框架下有个代理解决方法。但是WPJAM-BASIC自己会导致升级WordPress不成功,可能会提示你的WordPress发生严重错误。所以,请先禁用WPJAM-BASIC插件以及其他一些性能优化插件。如果已经发生了严重错误,试着将WPJAM-BASIC插件的文件夹移出plugin目录。升级好之后再启用其他优化插件,检查是否有异常。

axure商城
上传的附件:
签名:WordPress资深老用户,用过的插件和主题连起来可以绕地球一圈!